High Sierra并不兼容Office 2011,2016也需升级

2017年06月14日 08:32 次阅读 稿源:MacX 条评论

根据微软发布的支持文档,macOS High Sierra 并不兼容 Office 2011。此外,只有 Office 2016 版本 15.35 或更新的版本可以在 High Sierra 下工作。微软建议用户等待未来的版本升级。现在,Office 2016 并不能在 High Sierra 中实现全部功能,而且经常会出现“意外退出”等问题。

21684-25203-47c04f29-40fb-4453-8c4b-7fc225f1d426-l.jpg

微软建议用户备份现在的数据,并在测试 High Sierra 时,提供反馈。目前的 Office 2016 版本,15.34 无法在 High Sierra 上运行,用户甚至无法启动应用。Office 2011 for Mac 用户更是催悲,微软将在今年10月10日停止支持,这意味着 Office 2011 可能永远无法在 High Sierra 上使用了。

需要注意的是,没有升级至 APFS 文件系统的 Mac 电脑也无法使用 Office 软件,所以不是文件系统的问题。Office 2011 的版本为 14.7.3,在 High Sierra 系统下会遇到各种崩溃。

活动入口:

走进Verisign - 互联网根服务器的管理者/.com的守护者

对文章打分

High Sierra并不兼容Office 2011,2016也需升级

9 (50%)
已有 条意见

    最新资讯

    加载中...

    今日最热

    加载中...

    热门评论

      招聘


      Advertisment ad adsense googles cpro.baidu.com
      created by ceallan