谷歌和英特尔警告Linux中存在高严重的蓝牙安全漏洞

2020年10月15日 23:44 次阅读 稿源:cnBeta.COM 条评论

谷歌和英特尔警告说,除了最新版本的Linux内核外,其他所有版本的Linux内核都存在高严重性蓝牙漏洞。谷歌的一位研究人员表示,该漏洞允许攻击者在蓝牙范围内无缝执行代码,而英特尔则将该漏洞定性为提供特权升级或信息泄露。

访问:

阿里云推出高校特惠专场:0元体验入门云计算 快速部署创业项目

该缺陷存在于BlueZ中,BlueZ是默认实现Linux所有蓝牙核心协议和层的软件栈。除了Linux笔记本电脑,它还被用于许多消费或工业物联网设备。它适用于Linux 2.4.6及以后的版本。

到目前为止,人们对所谓的BleedingTooth漏洞知之甚少,这是谷歌工程师Andy Nguyen给出的名字,他表示将很快发表一篇博客文章。一个Twitte推文和一个YouTube视频提供了最详细的信息,给人的印象是,这个漏洞为附近的攻击者提供了一种可靠的方式,可以在使用BlueZ进行蓝牙的脆弱Linux设备上执行他们选择的恶意代码。

研究人员表示,BleedingTooth是Linux蓝牙子系统中的一组零点击漏洞,可以让未经认证的远程攻击者在短距离内在易受攻击的设备上执行具有内核权限的任意代码。与此同时,英特尔发布了一份公告,将该漏洞归类为特权升级或信息泄露漏洞,并且给这份编号CVE-2020-12351的漏洞分配了8.3分(满分10分)的严重性,该漏洞是构成BleedingTooth的三个不同的漏洞之一。

英特尔表示,BlueZ中的潜在安全漏洞可能允许特权升级或信息泄露,BlueZ正在发布Linux内核修复程序来解决这些潜在的漏洞。英特尔是BlueZ开源项目的主要贡献者,它表示,修补漏洞的最有效方法是更新到Linux内核5.9版本,该版本已于周日发布。无法升级到5.9版本的用户可以安装一系列内核补丁。

但是,抛开细节的缺乏不谈,人们没有太多的理由去担心这样的漏洞。像几乎所有的蓝牙安全漏洞一样,BleedingTooth攻击者需要接近一个脆弱的设备。它还需要高度专业化的知识,并且只对世界上一小部分蓝牙设备有效。这些限制大大减少了能够成功实施攻击的人数。

访问:

Verisign - .com域名的守护者 为品牌代言

对文章打分

谷歌和英特尔警告Linux中存在高严重的蓝牙安全漏洞

1 (50%)
已有 条意见

    最新资讯

    加载中...

    今日最热

    加载中...

    热门评论

      Top 10

      招聘


      Advertisment ad adsense googles cpro.baidu.com
      created by ceallan