OS X 10.10.3更新修复严重漏洞 旧版本OS X用户仍未修复

2015年04月10日 09:00 次阅读 稿源:cnBeta.COM 条评论

昨日苹果发布了OS X 10.10.3更新,修复了一个通过任何用户进程可获得系统root权限的严重漏洞。这一漏洞于上周四向公众披露,影响所有OS X系统。但似乎目前更旧版本的OS X仍未修复该问题,仍易遭受到攻击。这漏洞利用了系统进程(如系统偏好设置)通过未公布的OS X API接口获得提升权限,可被任何权限的OS X用户利用以获得管理权限。由TruSec公司的Emil Kvarnhammar在去年十月在OS X Mavericks系统中首次发现,由于修改量巨大,苹果请求Kvarnhammar推迟公开披露时间。

由于该修复的复杂性,苹果目前并不会为低于OS X 10.10系统的提供修复补丁。为了安全,使用OS X用户最好尽快升级至OS X Yosemite 10.10.3系统,运行OS X 10.10,10.10.1以及10.10.2的用户可在安全更新2015-004补丁中得到修复。

访问:

苹果在线商店(中国)

腾讯云

活动入口:

腾讯云 - 热销云产品年付3折起

VeriSign 威瑞信 - 用.com亮实力

对文章打分

OS X 10.10.3更新修复严重漏洞 旧版本OS X用户仍未修复

1 (25%)
已有 条意见

    最新资讯

    加载中...

    今日最热

    加载中...

    热门评论

      招聘


      Advertisment ad adsense googles cpro.baidu.com
      created by ceallan