62%的网站仍然运行PHP 5

2018年10月21日 13:13 次阅读 稿源:solidot 条评论

美国互联网安全中心与国土安全部网络安全和通信办公室对多个高危 PHP 漏洞发出警告,漏洞允许攻击者执行任意代码,即使漏洞没有成功利用,攻击者也能诱导拒绝访问让服务器无法工作。PHP Group 已经释出了 PHP 7.1.237.2.11 修复了漏洞,这两个版本之前的所有版本都受到漏洞影响。

与此同时,62% 的网站仍然运行 PHP 5,而到 12 月 31 日这个版本将终止支持,如果 PHP 网站不及时更新到支持版本,那么它们将再也得不到安全更新。                    

php-2.pngphp1.png

DpiC_t3WkAAYK7Z.jpg

活动入口:

走进Verisign - 互联网根服务器的管理者/.com的守护者

对文章打分

62%的网站仍然运行PHP 5

3 (37%)
已有 条意见

    最新资讯

    加载中...

    今日最热

    加载中...

    热门评论

      招聘


      Advertisment ad adsense googles cpro.baidu.com
      created by ceallan