PHP 5.6 已结束安全支持 你升级到 PHP 7 系列了吗?

2019年01月06日 09:31 次阅读 稿源:开源中国 条评论

PHP 官网近日更新了版本支持列表,自2019年1月1日起,PHP 5.6 已不再受官方支持,使用 PHP 5.6 版本的网站将不再收到安全漏洞或错误更新。此外,PHP 7.0 也已于2018年12月1日结束安全支持。

访问:

2020年天猫双11领券入口 全球好货10月21日起开始预售

京东双十一领券入口:三大主场每满300减40

官方当前提供支持的有3个版本:PHP 7.1 、7.2 和 7.3 。PHP 7.1 发布于2016年12月1日,即将于今年12月结束支持,建议用户往更新的 7.2 和 7.3 版本迁移。

根据 W3Techs 最新统计数据,其研究的网站样本中使用的 PHP 的比例高达 78.9%,在这些网站中使用 PHP 5 的比例高达 74.1% ,远高于 PHP 7 系列。这也意味着目前有大量的网站其实是存在安全隐患的。

阿里云双11.png

访问:

阿里云双11开宝箱领亿元津贴 还有11111元现金红包

Verisign - .com域名的守护者 为品牌代言

对文章打分

PHP 5.6 已结束安全支持 你升级到 PHP 7 系列了吗?

11 (65%)
已有 条意见

    最新资讯

    加载中...

    今日最热

    加载中...

    阿里云双11

    热门评论

      Top 10

      招聘


      Advertisment ad adsense googles cpro.baidu.com
      created by ceallan