苹果限制旧Mac机型的OS X系统访问Apple Store

2019年06月15日 07:33 次阅读 稿源:cnBeta.COM 条评论

为了保护客户免受潜在的威胁,苹果最近改变了其在线商店的访问要求,用户若需访问,则需要更新到特定版本以上的macOS和Safari以保证兼容性。Apple Store现在至少需要OS X 10.10.5 Yosemite或以上版本以及Safari版本10.1.2或更新版本才能访问。

访问:

苹果在线商店(中国)

尝试使用较旧版本的Safari或OS X在Apple.com中查看订购相关的部分会导致出现错误消息。网页在使用旧的Safari和Mac软件时会显示“不支持的浏览器版本”消息。

有趣的是,尝试从旧版Yosemite版本访问Apple Store会触发一条消息,指示用户下载最新版本的Chrome或Firefox,然而这两个浏览器的最新版本对Yosemite版本的兼容也已经停止,Mac用户必须更新到最新的操作系统,如macOS 10.14 Mojave。

large-5d033bf47e8d5.jpg

活动入口:

天翼云 - 0元体验数十款云产品

阿里云技术变现推广大使招募中

对文章打分

苹果限制旧Mac机型的OS X系统访问Apple Store

18 (69%)
已有 条意见

    最新资讯

    加载中...

    今日最热

    加载中...

    热门评论

      招聘


      Advertisment ad adsense googles cpro.baidu.com
      created by ceallan