[图]Lightroom和Photoshop和macOS Catalina存在诸多兼容性问题

2019年10月09日 09:56 次阅读 稿源:cnBeta.COM 条评论

对于Adobe Lightroom和Photoshop用户来说,在升级至macOS Catalina后可能会遇到一些小问题,但所幸的是大部分问题都有非常简单的解决方案。在macOS Catalina推出之后,不少用户发现新版系统和Photoshop和Lightroom Classic之间存在兼容性问题。

访问:

苹果在线商店(中国)

虽然这些问题对于很多人来说并不是什么大问题,但是Adobe还是建议在问题得到妥善解决之前用户应该避免升级至macOS Catalina。根据用户反馈,macOS Catalina (10.15)和Photoshop 20.0.6存在兼容性问题,如果用户使用Photoshop进行轻量的常规编辑,那么这些兼容性问题并不影响使用。

很多用户遇到的最大问题就是在保存过程中的文件命名问题。如果您正在运行Catalina,则更改文件格式不会更改文件的扩展名。这意味着,如果您要保存文件,则需要手动设置扩展名以匹配文件名。

插件也有兼容性问题。对于大多数在升级到Catalina之前已经安装了插件的用户,他们应该没有问题。但是,如果您正在运行Catalina,然后尝试安装新的插件,则可能会看到“由于无法验证其完整性而无法打开插件”错误。 Adobe会引导用户在其Photoshop和Catalina页面上使用sudo命令解决此问题。

还注意到了其他问题。 ExtendScript Toolkit不再在Catalina上运行,尽管这不是错误,因为它已被ExtendScript Debugger 1.1.0取代。同样,Len Profile Creator不能工作,因为它仅是32位,但是Adobe表示他们计划将其更新为64位实用程序。

同样,在macOS Catalina上虽然也可以运行Lightroom Classic 8.4.1,但是存在某些兼容性问题。如果选择“Start Tether Capture”之后,Lightroom的Tether功能无法检测到尼康相机。解决方法非常简单:开始拍摄之前,请确保已打开Nikon相机。

同样Len Profile Creator不能在Catalina上使用,因为它是32位实用程序。 Adobe当前正在努力将其更新为64位实用程序。

活动入口:

天翼云 - 0元体验数十款云产品

阿里云技术变现推广大使招募中

对文章打分

[图]Lightroom和Photoshop和macOS Catalina存在诸多兼容性问题

4 (67%)
已有 条意见

    最新资讯

    加载中...

    今日最热

    加载中...

    热门评论

      招聘


      Advertisment ad adsense googles cpro.baidu.com
      created by ceallan