[图]因证书到期 旧版macOS系统升级包从今天开始无法安装

2019年10月25日 10:23 次阅读 稿源:cnBeta.COM 条评论

如果你还保留旧的macOS安装镜像,那么很遗憾的告诉你这些镜像可能会在今天之后停止工作。这主要是由于大多数安装镜像中的证书会在今天之后过期,从而导致这些镜像无法使用。

访问:

阿里云福利专场 云服务器ECS低至102元/年

访问:

苹果在线商店(中国) - Mac

在安装过程中可能会遇到上述错误

几乎所有较旧版本的macOS操作系统镜像,那么这些旧版本的证书都会在本周四到期。不仅仅是苹果的根证书,而且更糟糕的是主要(primary)和中间(intermediate)证书都会过期。

这意味着当你想要重新安装旧版本macOS系统的时候,所有预装了非Catalina的macOS USB启动优盘都可能无法正常工作,所以是时候更新你的安装镜像了。

对文章打分

[图]因证书到期 旧版macOS系统升级包从今天开始无法安装

34 (87%)
已有 条意见

    最新资讯

    加载中...

    今日最热

    加载中...

    热门评论

      Top 10

      招聘


      Advertisment ad adsense googles cpro.baidu.com
      created by ceallan